Unable to access the NetOps Portal GUI via port 8181
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Unable to access the NetOps Portal GUI via port 8181

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Article ID: 117565

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Updated On:

Products

CA Infrastructure Management CA Performance Management

Issue/Introduction

Unable to access the NetOps Portal GUI via port 8181 but can access it via port 80.

Environment

Release:
Component: IMINTG

Cause

Incorrect settings:

/opt/CA/PerformanceCenter/PC/conf/wrapper.conf:wrapper.java.additional.3=-Djetty.http.port=80


/opt/CA/PerformanceCenter/sso/webapps/sso/configuration/CAPerformanceCenter.xml:    <Port>80</Port>
/opt/CA/PerformanceCenter/sso/webapps/sso/configuration/CAPerformanceCenter.xml:    <Port>80</Port>
/opt/CA/PerformanceCenter/sso/webapps/sso/configuration/CADataAggregator.xml:    <Port>80</Port>


Multiple backup files and directories that mostly matched the names of existing files.  To include:

Directory: /opt/CA/PerformanceCenter/sso
Multiple files in: /opt/CA/PerformanceCenter/sso/webapps/sso/configuration/

Resolution

Change the references from 80 to 8181 and move the backup files to a separate directory.  

Restart NetOps Portal services.