Unable to access UI after fresh install of Dx NetOps Portal
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Unable to access UI after fresh install of Dx NetOps Portal

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Article ID: 117430

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Updated On:

Products

CA Infrastructure Management CA Performance Management

Issue/Introduction

After installing Dx NetOps Portal , I tried accessing the http://PC_host:8181/pc/desktop/page webpage but I am getting a Page not Found error.

I checked that the services were running, as per the information for Verifying Installation here:

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/performance-management/23-3/installing/install-performance-center.html

 

Environment

RHEL 7
Dx NetOps Portal 3.5, 3.6, 3.7, 20.2

Cause

Local Firewall was enabled or other networking issue

Resolution

1) Try disabling local firewall

Firewall should be off (RHEL7)
iptables --flush
systemctl stop firewalld
systemctl mask firewalld
 
Firewall should be off (RHEL6)
service iptables save 
service iptables stop 
chkconfig iptables off 
 
2) If the firewall was already disabled or disabling it did not make a difference,
    try accessing the Netops Portal from the server itself on loopback with curl:

curl -c /tmp/cookies.txt -vL 127.0.0.1:8181

If this connects, but you cannot access from your browser, make sure there is no external firewall or proxy preventing access to the Netops Portal server itself


Additional Information

https://docs.oracle.com/cd/E20815_01/html/E20821/gisry.html
https://linuxconfig.org/how-to-stop-start-and-disable-enable-firewall-on-redhat-7-linux-system