Identity Manager Fail to connect to Active Directory endpoint
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Identity Manager Fail to connect to Active Directory endpoint

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Article ID: 117326

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Updated On:

Products

CA Identity Manager CA Identity Governance CA Identity Portal

Issue/Introduction

While trying to connect to Active Directory endpoint, it displays a message: invalid credentials, but the credentials are correct

Environment

CA Identity Manager 12.6.x, 14.x

Cause

The Active Directory was changed to use the Pre-Windows 2000 mode.

Resolution

In the Active Directory changed to UPN (User Principal Name) mode.