Getting error from discovery_agent - but there is an attach queue configured.
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Getting error from discovery_agent - but there is an attach queue configured.

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Article ID: 117121

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) CA Unified Infrastructure Management On-Premise (Nimsoft / UIM) CA Unified Infrastructure Management SaaS (Nimsoft / UIM)

Issue/Introduction

Received probe discovery alarm/error regarding the probe_discovery queue, but the queue does exist.

Environment

  • UIM, Any version

Cause

  • Hub lost contact with the queue for some unknown reason.

Resolution

On the remote hub where the discovery_agent is installed, there should be a queue:

Queue Name: probeDiscovery

Type: ATTACH

Subject: probe_discovery

-> Restart the hub robot watcher service and check again.