CA IT Asset ManagerCA Software Asset Manager (CA SAM)ASSET PORTFOLIO MGMT- SERVERCA Service Management - Asset Portfolio ManagementCA Service Management - Service Desk Manager
Issue/Introduction
Clicking on an object search or audit history search in the Asset Portfolio Manager interface (e.g. Model, Asset, Legal Document) results in an error: Error(s): You are not authorized to access this search. Select another search.
Environment
CA Asset Portfolio Manager 12.9 and higher
Cause
A field or fields included in the search results are hidden or disallowed in a configuration assigned to the user.
Resolution
Verify the fields that are included in the search results are available to the user in the interface for the given object. The field(s) in question will need to be added to the configuration for the given user's role, or removed from the search.