Errors in the View task during the standard backup cycle process.
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Errors in the View task during the standard backup cycle process.

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Article ID: 116923

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Updated On:

Products

OM View

Issue/Introduction

Mount requested for a previously used View backup cycle tape - seeing the following errors in the View task during the standard backup cycle process:

  EDG4036I VOLUME XXXXXX REJECTED. REQUEST WAS FOR A SPECIFIC SCRATCH VOLUME
  EDG4006E VOLUMEXXXXXX ON XXXX REJECTED FOR USE BY SARSTC, SARSTC, SYSXXXX, OPEN REQUEST FAILED BY DFSMSrmm
  IEC518I SOFTWARE ERRSTAT: REJTMS   XXXX,,SL,SARSTC,SARSTC
  IEC502E R XXXX,XXXXXX,SL,SARSTC,SARSTC
  IEC145I 413-08,XXXXXXXX,SARSTC,SARSTC,XXXXXXXX,ZZZZ,,  284
                                           284 XXX.XXXX.XXXXX.SARTAPE.TXXXXXXX
  CCSR010E SARSDAPI S413 at XXXXXX LMOD SARSDIM CSECT SARSDIM +XXXXXX SARSTC N/A SARSTC

Environment

Release: 12.1- View

Cause

The problem was occurring with the IBM RMM product.

 

Resolution

IBM found the problem to be in a RMM module and provided the the following APARs: 

z/OS 2.2 
++ APAR(AA56204) /* 5695DF186 */ . 
++ VER (Z038) 
FMID(HDZ2220) 
PRE (AA55518,UA96388). 
++ IF FMID(HDZ2210) THEN REQ (AA56204). 

z/OS 2.3 
++APAR(BA56204) /* 10/01/18 07:34:10 */ 
REWORK(2018274). 
++VER(Z038) FMID(HDZ2230) 
PRE(UA96384) 
/*

The workaround in the meantime is to restart View with OPT=STOPBU to have View not continue with the backup cycle, and then issue a command "F sarstc,NEW" to run a backup cycle to a new volume.