Uploading attachment files from CA Service Management mobile app not works
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Uploading attachment files from CA Service Management mobile app not works

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Article ID: 116842

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Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service CA Service Desk Manager CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

In CA Service Management mobile app it is possible to  attach a file or photo to a ticket, but when trying to view this attachment file, occurs an error:

<Please see attached file for image>

Mobile app error

Alerta
A solicitação foi rejeitada pelo servidor. Tente novamente. Se o problema persistir, entre em contato com o administrador.

Translating:

Alert 
The request was rejected by server. Try again. If the problem persists, contact the administrator.

Environment

CA Service Desk Manager 14.1.03

Cause

This was an issue identified at specific release of CA Service Desk Manager 14.1.03.

Resolution

Raise a new Support case and request testfix T6D3107 for SDM 14.1.03 release.

Attachments

1558694785185000116842_sktwi1f5rjvs16htx.png get_app