QoS data missing in USM trend report
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QoS data missing in USM trend report

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Article ID: 116816

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

USM trend report is missing qos data that can be seen in PRD. Why is this?
 

Environment

UIM 8.51 +

Cause

In order for the trend reports to be able to aggregate the data in minutes it only uses RAW data (QOS data contained in the RN_ tables)
The RAW data availalble in the RN_ tables is controlled by the data_engine data retention settings and is described in KB000033704 

Thus is the data retention settings only keeps 30 days of raw data then you can only see that 30 days in the trend reports
PRD does not have the same limitation as it does not provide such small aggregation limits and can therefore use the HN_ and DN_ tables 

Resolution

As this is working as designed there is no way to avoid this other than increasing the RAW data retention setting.
This needs to be carefully considered as it might have an undesirable impact on the DB size