Identity Manager Failure changing password and viewing policies
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Identity Manager Failure changing password and viewing policies

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Article ID: 116678

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Updated On:

Products

CA Identity Manager CA Identity Governance CA Identity Portal

Issue/Introduction

The users were not able to reset its passwords and also the Administrator were not able to view the Password Policies, in both case the Identity Manager UI display the message
"Tunnel Agent Failure"
 

Environment

CA Identity Manager 12.6.x integrated with CA SSO 12.52

Cause

The root cause was the Policy Store which was not able to receive connections.

 

Resolution

To solve this problem, stop/start the following services

- SSO Policy Store (CA Directory or Database)
- SSO Policy Server
- CA Identity Manager.

If this is not the root cause see other article mentioned below

Additional Information

https://comm.support.ca.com/kb/identity-manager-fails-when-connecting-to-the-policy-server-with-tunnel-agent-failure-agentapi-init-failed/kb000043745