Service Desk Attachment for download and upload anymore. Getting error AHD05949 Unable to acquire a repository session. File not uploaded
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Article ID: 116630
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Updated On:
Products
SUPPORT AUTOMATION- SERVERCA Service Desk Manager - Unified Self ServiceCA Service Desk ManagerCA Service Management - Asset Portfolio ManagementCA Service Management - Service Desk Manager
Issue/Introduction
Download and upload is not working anymore
We are getting error "AHD05949: Unable to acquire a repository session. File not uploaded"
1) Same error after restart of SDM, new/existing repositories
2) The knowledge document 40173 did not help this time.
4) This additional Attachment logging was enabled, but did not reveal a specific cause:
pdm_logstat -n rep_daemon verbose bop_logging rep_deamon:xxxxx ON
Environment
CA Service Desk Manager (ITSM)17.x Windows 2012
Cause
There was a very long filename in NX_ROOT\bopcfg\www\CATALINA_BASE\temp
We're not sure how such a long file name got created, it seemed that someone tried to upload a file like that, which resulted in rep_daemon not to respond anymore
Resolution
Delete the temporary very long filename from NX_ROOT\bopcfg\www\CATALINA_BASE\temp