Workload Control Center (WCC): Users get timed out
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Workload Control Center (WCC): Users get timed out

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Article ID: 116598

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Updated On:

Products

CA Workload Automation AE - Business Agents (AutoSys) CA Workload Automation AE - Scheduler (AutoSys) Workload Automation Agent

Issue/Introduction

When we work in Workload Control Center (WCC) the user sessions are timed out frequently and need to login again. We want to know how to increase the default timeout value for the user sessions in WCC.

Environment

WCC 11.4 SP6 Release

Cause

By default, the WCC user session timeout is set to 30 minutes. You can increase this value if needed.

Resolution

The solution is to proceed by the following steps to increase the “Session Timeout" for the wcc user session:
 
1. Login to WCC as “ejmcommander” user
 
2. Then click on “Configuration” Tab
 
3. Under “Preferences”, select “Configuration” and click on “Go”:
 
4. Under the Preferences set to Configuration, scroll down to the “Security” section.

5. Increase the value set for “Session Timeout”. You can set the “Session Timeout” to a value between 1 and 1440 (in minutes).
 
Please consult the following docops page for more information:
 
https://docops.ca.com/ca-workload-automation-ae/11-4-2/en/ca-wcc-help-systems/ca-wcc-configuration-application/preferences-section-in-the-configuration-application#PreferencesSectionintheConfigurationApplication-ConfigurationPreferences