Users receive "EBCXMC12 EBCXSUSR RTNCD=0000001F" message whileTrying to Access View.
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Users receive "EBCXMC12 EBCXSUSR RTNCD=0000001F" message whileTrying to Access View.

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Article ID: 116272

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Updated On:

Products

View

Issue/Introduction

Unable to get into the View online and received the following message:
EBCXMC12 EBCXSUSR RTNCD=0000001F

Environment

View 12.2

Cause

If the XMS task abnormally terminates with a S40D abend, restart of the XMS task fails with already active error and ends with EBCXMC12 error.

Resolution

EBC12.2 PTF RO91481 needed to apply and below steps to be followed to fix this error 

. Apply the PTF
 . Refresh LLA.
 . In the SARXMS02 task, set the REGIONID back to "XMSSYS02".
 . Shut down the SARXMS02 task.
. Start the SARXMS02 task.

After the above steps, users were able to login to View without any problem.