Cannot inactivate users in PPM because the only choices are Activate and Lock
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Article ID: 115893
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Updated On:
Products
Clarity PPM On Premise
Issue/Introduction
I cannot inactivate a user account, I can only "Lock" a user or "Activate a user
Environment
CA PPM with LDAP enabled
Cause
This will happen whenever LDAP is enabled and the External Authentication option is checked for a user because the system expects inactivation and activation to be handled via an LDAP job or implementation that inactivates/creates and activates users based on the search or group specified in the PPM configuration.
Resolution
1. Go to Administration, Resources (or Users depending on your version of PPM). 2. Find one of your problem users. 3. Open the user's properties page by clicking on the last name. 4. Scroll to the bottom of the page and uncheck the box called "External Authentication". 5. Click the Save and Continue button. 6. Click on the tab to take you back to the properties page for the user. 7. Change their status to Inactive. 8. Check the External Authentication button. 9. Click Save. 10. Repeat for all problem users.