Using the Expand All option for an AE instance within IXP hangs the interface
search cancel

Using the Expand All option for an AE instance within IXP hangs the interface

book

Article ID: 115801

calendar_today

Updated On:

Products

iDash Workload Automation

Issue/Introduction

Using the Expand All option for an AE instance within IXP hangs the interface.
 

Environment

Release: WKLAID99000-11.3-Workload Automation-iDash
Component:

Cause

The amount of job and the flow complexity can result in a slow Job Flow rendering giving the impression the interface is hung.
 

Resolution

Disable this option
IXP -> View -> Flow View -> Display Flow View.  

Or try using the "Expand" option instead of the "Expand all".