PAM-CMN-5119: Member: <ip address> => License Mismatch
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PAM-CMN-5119: Member: <ip address> => License Mismatch

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Article ID: 115762

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Updated On:

Products

CA Privileged Access Manager - Cloakware Password Authority (PA) CA Privileged Access Manager (PAM)

Issue/Introduction

PAM Admin upgraded his 2 Node PAM cluster to 3.2.2 from version 3.2.0 after they are no longer able to successfully start their cluster.
The following errors are displayed:

PAM-CMN-5122: Member: <IP Address> => OK. PAM-CMN-5119: Member: <IP Address> => License Mismatch (Azure API Proxy, Azure). Please check your configuration and try again. Please assist ASAP

PAM was upgraded from PAM 3.2 to PAM 3.2.2 so a new license isn't required

Environment

PAM 3.2.x

Cause

The root cause of the issue is a DNS problem.

Resolution

First, ensure that each hostname in the cluster can resolve to the IP and that those IPs resolve back to the hostnames.

Second, check the list of DNS servers in the Network configuration page. Use the Network Tools page to ensure the DNS servers respond to ping and port 53 is open.

Additional Information

Configure Network Settings Documentation: https://techdocs.broadcom.com/us/en/symantec-security-software/identity-security/privileged-access-manager/3-4-2/implementing/configuring-your-server/configure-network-settings.html