The Forgot Pasword funtionality is case sensitive. If exact case of username is not entered, you do not receive the email to reset the password
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The Forgot Pasword funtionality is case sensitive. If exact case of username is not entered, you do not receive the email to reset the password

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Article ID: 115646

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Updated On:

Products

Clarity PPM SaaS Clarity PPM On Premise

Issue/Introduction

STEPS TO REPRODUCE 
1. Login to PPM and go to the resources list. 
2. Take any user, let say "admin" 
3. Log out from the Classic UI 
4. Load the new UX login screen: 
http://<myserver>/pm/ 
5. Enter username "admin" and click on Send Email 
6. You will receive a mail to reset the password 
7. Load the new UX login screen: 
http://<myserver>/pm/ 
8. Enter username "Admin" and click on Send Email 
Note the A is a capital letter 

Expected Results: You receive a mail to reset the password 
Actual Results: You do not receive a mail to reset the password 

Environment

CA PPM 15.3, 15.4, 15.5

Cause

This is caused by DE43040

Resolution

This is fixed within CA PPM 15.5.1