IP Domain created using REST does not appear in CAPC
search cancel

IP Domain created using REST does not appear in CAPC

book

Article ID: 115567

calendar_today

Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

We have a fresh installation of CA PM r3.6.0 and need to use the Tenant-Agnostic feature.  I followed the steps in the documentation and all the steps were successful but the result it's the same, I can see the Tenants but the IP Domain still does not appear.

Environment

Dx NetOps Performance Management any version

Cause

You are logged in as someone outside of the Tenant you created the IP Domain for.

Resolution

Login as the Tenant Administrator of the tenant you assigned the IP Domain to and you should be able to see it in the IP Domain list.