No Access Account Error in ESM
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No Access Account Error in ESM

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Article ID: 115548

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Updated On:

Products

STARTER PACK-7 CA Rapid App Security CA API Gateway

Issue/Introduction

When migrating a policy using ESM, there is a "No Access Account" error when one of the Gateways is selected. Restarting ESM, deleting and re-addeding the Gateway Node, and restarting the Gateway service did not resolve the issue. 

Environment

Release: L7SGA299000-9.0-API Gateway SOA Gateway-HARDWARE APPLIANCE DUAL CPU
Component:

Cause

When viewing this error in the ESM, this means the logged in ESM user isn't mapped to the Gateway it is trying to access.

Resolution

Use the "Map ESM User to Gateway.pdf" to manually map the ESM user to the Gateway.

Attachments

1558536842406Map_ESM_User_to_Gateway.pdf get_app