CATALINA_BASE_REST Folder Is Empty After Install
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CATALINA_BASE_REST Folder Is Empty After Install

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Article ID: 115410

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Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service CA Service Desk Manager CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

After installing Service Desk Manager, the CATALINA_BASE_REST folder located at ROOT/bopcfg/www is empty.

Environment

Release:
Component: MA4SDM

Cause

During the Service Desk Manager installation, the user is prompted to check a box if they would like to install REST services. If the box is not checked, the CATALINA_BASE_REST folder will not contain any data after the installation is complete.

Resolution

In order to deploy REST after the initial installation, one can run the pdm_configure command, and be sure to check the box regarding REST services when prompted.