Incident hours are not showing in the right week in TSV
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Incident hours are not showing in the right week in TSV

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Article ID: 115382

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Updated On:

Products

Clarity PPM SaaS Clarity PPM On Premise

Issue/Introduction

When Incident hours (WEEKLY_INCIDENT_ACTUALS slice) is added to the TSV the values are not showing in the right week in TSV

Environment

Release: CODFSS99000-15.5-PPM SAAS FedRAMP-Sandbox-Small Environment
Component:

Cause

Though the weekly WEEKLY_INCIDENT_ACTUALS hours act like an internal slice it is actually not, and the Start Date needs to be Monday on this slice just as the internal slices are set.  Not the internal slices are systematically set and cannot be changed to a different start day.

Resolution

Make sure the WEEKLY_INCIDENT_ACTUALS slice starts on a Monday and covers the range you need.

It has been observed that this slice  as well as the other Incident Actuals slices start near current period versus in the past.  If you are using the INCIDENT_ACTUALs slices make sure they start far enough in the past to provide the actuals you need.