CA Service Management - Asset Portfolio ManagementCA Service Management - Service Desk Manager
Issue/Introduction
CA Process Automation is not starting up.
Messages in c2ow.log:
JVM exited while loading the application. There were 5 failed launches in a row, each lasting less than 300 seconds. Giving up. There may be a configuration problem: please check the logs.
Nothing written in boot.log and c2o.log.
Environment
Process Automation 4.3.03 Process Automation 4.3.02 Process Automation 4.3.01
Cause
Java related issue and somehow the Java folder was corrupted.