Spectrum/UIM integration stopped working after upgrading to 10.3
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Spectrum/UIM integration stopped working after upgrading to 10.3

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Article ID: 115235

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

After upgrading from Spectrum 10.2.1 to 10.3, the UIM integration stopped working. The REST integration from UIM Spectrumgtw was broken. No alarms were being forwarded to CA Spectrum OneClick.

Environment

CA Spectrum 10.3 integrated with UIM

Cause

Incompatible integration components.

Resolution

CA Spectrum 10.3 and CA UIM  r8.5.1 needs the following components versions installed to work properly for the bidirectional Integration 

Spectrumgtw 8.6.6

NAS - 9.0

EMS - 10.17 and Spectrum UIM services also 8.6.6

After that, the alarms will start showing on the CA Spectrum OneClick console.

Additional Information

Please reference the "CA Spectrum and CA UIM" and "Integration Compatibility" sections of the documentation for more information.