Client Automation - Remote Control Viewer GUI Not Displaying Folder Names
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Article ID: 115187
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Updated On:
Products
CA Client Automation - IT Client ManagerCA Client Automation
Issue/Introduction
On one Remote RC Viewer the user's Global Address Book (GAB) does not populate. Uninstalling and reinstalling the agent doesn't help and when this users logs into a different machines RC viewer the GAB does populate.
Environment
Client Automation - All Versions
Cause
The RC viewer stores cached XML connection data located at: C:\Users\Administrator\AppData\Roaming\CA\RemoteControl\ *.xml Which can become corrupt.
Resolution
Deleting the cached C:\Users\Administrator\AppData\Roaming\CA\RemoteControl\ *.xml files will allow the connection.
Additional Information
See technical document KB000052967 for additional information about URC cache data: