CA PAM client no longer works
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CA PAM client no longer works

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Article ID: 115185

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Updated On:

Products

CA Privileged Access Manager - Cloakware Password Authority (PA) CA Privileged Access Manager (PAM)

Issue/Introduction

The CA PAM client stopped working. Nothing comes up when you click the icon.  Reinstalling the client and rebooting the laptop does not help.

Environment

PAM 3.0.1,  and possibly applicable to any version of the PAM Client.
McAfee was recently upgraded to ENS 10.5.3
PAM 3.2  - a conflict was found with Adobe Reader upgrade.

Cause

PAM 3.0.1, and possibly any release
We suspected that the McAfee virus was preventing CA PAM from running.
PAM 3.2, and possibly any release
We suspect that an update to Adobe Reader conflicts with the CA PAM client. 
 

Resolution

Here are the steps followed to resolve the problem:
A) If McAfee is running on the desktop:
1. CA PAM won’t start even after reinstallation of CA PAM client
2. Uninstall McAfee (takes about 40 mins)
3. CA PAM is able to start and function
4. Reinstall McAfee
5. CA PAM client is able to start and function
B) If other software patches have been installed recently, particularly Adobe Reader
1. See which software patches have been applied since the CA PAM client last worked.
2. Remove each software patch one by one, reboot, and retest the CA PAM client.  Start with Adobe Reader if that is one  of them.
3. When CA PAM is able to start and function, then re-install the software patch.