Client Automation - IDS Strings
book
Article ID: 115146
calendar_today
Updated On:
Products
CA Automation Suite for Data Centers - Configuration Automation
CA Client Automation - Asset Management
CA Client Automation - IT Client Manager
CA Client Automation
CA Client Automation - Remote Control
CA Client Automation - Asset Intelligence
CA Client Automation - Desktop Migration Manager
CA Client Automation - Patch Manager
Issue/Introduction
Some IDS strings appear in result of command or in properties of DSM systray icon.
<Please see attached file for image>
Environment
Release: UASMGT60000-1402-Asset Management
Component:
Cause
This issue occurs if the language value stored in comstore is invalid.
The value could be checked with this command line :
ccnfcmda -cmd GetParameterValue -ps itrm/common/localization -pn language
<Please see attached file for image>

Resolution
If the value for language parameter is not valid (check it with table below), correct it in comstore with a command line like :
Example for English :
ccnfcmda -cmd SetParameterValue -ps itrm/common/localization -pn language -v enuValid language are :
Lang value | Language |
---|
CHS | Simplified Chinese |
DEU | German |
ENU | English |
ESN | Spanish |
FRA | French |
JPN | Japanese |
KOR | Korean |
Attachments
1558695731197000115146_sktwi1f5rjvs16i9h.jpeg
get_app
1558695729169000115146_sktwi1f5rjvs16i9g.jpeg
get_app
Feedback
thumb_up
Yes
thumb_down
No