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Monitors Not Running on OPMS

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Article ID: 113732

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Updated On:

Products

CA App Synthetic Monitor

Issue/Introduction

Monitors running on an On Premise Monitoring Station (OPMS) instance frequently report the error (-94) Checkpoint timed out .

Environment

OPMS version 8.7.0.15 or earlier

Cause

The tunnel client has throughput issues because of low amount of allowed concurrent connections to our API. These issues manifest as intermittent "(-94) Checkpoint timed out" messages and prevent the execution of monitors. 

Resolution

This issue has been addressed in OPMS version 8.7.0.16.

To address this problem, please upgrade the OPMS to the latest release.

More information on this here: https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/app-synthetic-monitor/SaaS/on-premise-monitoring-stations-opms/update-the-on-premise-monitoring-station.html