AHD04042:Login failed for userid; login timed out error when attempting to login to SDM
book
Article ID: 113698
calendar_today
Updated On:
Products
SUPPORT AUTOMATION- SERVERCA Service Desk Manager - Unified Self ServiceCA Service Desk ManagerCA Service Management - Asset Portfolio ManagementCA Service Management - Service Desk Manager
Issue/Introduction
Some app servers in an SDM Advanced Availability implementation receive AHD04042 login time out error when trying to login to SDM with errors similar to below filling the stdlogs:
Also, when failing over from Background server to Standby server, the demoted server may not shut itself down.
Environment
SDM 17.1
Cause
One potential cause for this is a DNS misconfiguration. The standard logs will show references to an incorrect IP.
Resolution
Remove the incorrect IP reference from the DNS and restart the servers. This should resolve the login time out is as well as the issue with the demoted server not shutting down.