CA Identity Manager: Jboss is throwing a DB error immediately after installation
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CA Identity Manager: Jboss is throwing a DB error immediately after installation

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Article ID: 113637

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Updated On:

Products

CA Identity Manager CA Identity Governance CA Identity Portal

Issue/Introduction

After installing a copy of Identity Manager, Jboss fails to boot up with the following or a similar error message: 
Error in creating Auditing database schema.: com.microsoft.sqlserver.jdbc.SQLServerException: There is already an object named 'IM_Audit_Start_Date' in the database.

Environment

Release:
Component: IDMGR

Cause

There was a problem in building the tables that Identity Manager uses. 

Resolution

The solution to this is to drop the tables that Identity Manager created in your database and let Jboss recreate them during the next start up. If this installation was performed over an old Identity Manager database, the old DB should be backed up and then dropped. 

Additional Information

Please perform https://knowledge.broadcom.com/external/article?articleId=240248 first if this is running production system.