search cancel

CA Rapid App Security: Android Pie Support

book

Article ID: 113589

calendar_today

Updated On:

Products

CA Rapid App Security CA API Gateway

Issue/Introduction



Is RAS 2.5 compatible for Android Pie?

Environment

Release:
Component: APIMBL

Resolution

RAS 2.5 utilizes the MAS SDK release 1.6.x. This release of both MAS and RAS do not provide support for Android Pie.

Support for Android Pie was not added until MAS SDK 1.8. A version of RAS compatible with this SDK release is currently under development. Further updates will be made available in the product documentation: https://docops.ca.com