Receiving 2 reports for the single schedule instance in production
search cancel

Receiving 2 reports for the single schedule instance in production

book

Article ID: 113585

calendar_today

Updated On:

Products

Clarity PPM SaaS Clarity PPM On Premise

Issue/Introduction

You are scheduling Jaspersoft reports on a monthly basis and have started receiving 2 reports for a single schedule instance for the past month.

Environment

Release: All
Component: Clarity Jaspersoft

Cause

This can happen if the emails are coming from 2 different servers.

Resolution

Inspect email headers for duplicate reports to identify if they are coming from 2 different servers. (Example, if those 2 servers mapped to Production and Non Production instances of Jaspersoft, you will want to stop scheduled instance from the non Production environment.)
To identify from which server an email originated from you should do the following:

  1. Open the email and go to File.
  2. Click on Properties.
  3. Copy the contents of Internet headers to Notepad so you can inspect it accordingly.
  4. Search for Received: from to identify the server that this email originated from.

Additional Information

Reference: Email Notifications - known issues for Clarity