MSP New Driver: Actual Work on the Time Scale shows a 0 for a Period when All Timesheets are in Open Status in PPM
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Article ID: 113506
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Updated On:
Products
Clarity PPM SaaSClarity PPM On Premise
Issue/Introduction
Actual Work on the Time Scale shows a 0 for a Period in Microsoft Project (MSP) when All Timesheets are in Open Status in CA Project & Portfolio Management (PPM).
STEPS TO REPRODUCE
1. In PPM, create Weekly Time Reporting Periods starting on Mondays 2. Create two projects 3. Staff Res1 on Proj1 and Proj2 4. Create a task on each project and assign Res1 to each task 5. Post a timesheet for the week of 12/4 for Proj1 6. Export Proj2 to MSP
Expected Results: The Actual Work column to be blank for all periods after the week of 12/4 Actual Results: The Actual Work column shows as 0 for the week of 12/11
Environment
Release: Component: PPMMSP
Cause
This issue is caused by DE38091
Resolution
This issue is fixed in CA PPM 15.5.
Important: In order to see this fix (and any other CA PPM MSP Interface fixes) after upgrading CA PPM, the latest MSP New Driver version will also need to be installed.
Before installing, first uninstall the existing MSP New Driver components from the workstation which include:
CAClarityAddin, CA PPM Schedule Connect, CA PPM Microsoft Project Interface
The latest MSP New Driver can be installed from PPM in Home->Account Settings->Software Downloads. (Ensure the bit level installed matches that of Microsoft Project.)
Additional Information
Reference KB000071385 - CA PPM and MSP integration - List of Knowledge Documents
Reference KB000015956 - CA PPM and MSP integration known defects - Support Technical Document Index