How to Reset vapp-service password in vApp
search cancel

How to Reset vapp-service password in vApp

book

Article ID: 113472

calendar_today

Updated On:

Products

CA Identity Manager CA Identity Governance CA Identity Portal

Issue/Introduction

When  trying reload the external connector servers on the Dashboard Console "External Tools", the process shows  message
"Error fetching list of registered connector servers: Script terminated due to SSH command timeout running command on host 192.0.2.1".
2018 Sep 10 09:28:20 IDMGW ListRegisteredExternalConnectorServers Script started 
2018 Sep 10 09:28:22 IDMGW ListRegisteredExternalConnectorServers [ERROR] Error fetching list of registered connector servers (error #1) 
2018 Sep 10 09:28:22 IDMGW ListRegisteredExternalConnectorServers Status: failure (code 68) 
2018 Sep 10 09:28:22 IDMGW ListRegisteredExternalConnectorServers Message: :ETA_E_0302<BGU>, Bind to provisioning server as 'vapp-service' failed: Invalid credentials or Global User is locked 


How we can reset the vapp-service user password?
 

Environment

Ca Identity Suite Virtual Appliance 14.2 and above

Cause

Developers have implemented the "resetVappServiceAccountPassword" command in CA Identity Suite 14.2 and above

Resolution

1. Login to vApp Terminal as "config" user and execute the following command: 

resetVappServiceAccountPassword 

2. Enter a New Password for vapp-service user.


 

Additional Information

https://knowledge.broadcom.com/external/article?articleId=8438