search cancel

CA Automic Web Interface shows the error "Access Denied" while taking over a recurring task

book

Article ID: 113449

calendar_today

Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

 A Task was started recurring.

A different user of the same Client has the rights to take over tasks and has access to the object.

However, the second User can't take over the C_Period object which was created when the task was started recurring.
N/A
Instead the Error
"Access Denied"
is displayed.

Environment

N/A

Cause

A problem has been fixed where a user can not take over a recurring task (C_PERIOD object) although the client has the rights to take over tasks and has access to the object/task.

Resolution

Solution:
Upgrade to the fix version below or a higher one.

Component(s):
AutomationEngine

Fix Version(s):
Automation.Engine 12.0.7 - Available
Automation.Engine 12.1.4 - Available
Automation.Engine 12.2.1 - Available