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Best practice for updating an IP address on a device

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Article ID: 113383

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Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration

Issue/Introduction

What is the best practice for updating an IP in CAPM?

 

Device not reachable

Environment

CAPM 3.x

Cause

If the Data Aggregator and another data source are using 2 different IPs for the same device and are not reconciling them both together

Resolution

To update a device with a new IP follow these steps:

1. Locate the device in question under "monitored devices" in the CAPC UI
  • Change the IP address under the Details tab and click the Save button

2. Do an incremental sync of the DA (no need to do a full sync) 

3. The change will sync up to CAPC an update the inventory and change detection will run to update the metric families