Users with read access in team center can't see "all my universes" view
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Article ID: 113376
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Updated On:
Products
CA Application Performance Management Agent (APM / Wily / Introscope)INTROSCOPE
Issue/Introduction
Users with read access in team center can't see the "all my universes" view.
Environment
APM 10.7
Cause
Clarification of permissions needed to see All My Universes.
Resolution
This is an explanation on how "All My Universes" works:
Agents view: * If user is admin (superdomain full or manage perm) then they can see ENTERPRISE universe * If user has more than one universe assigned, then they can see “All my universes” universe, regardless of the privileges they have.
Experience view * If user is admin (superdomain full or manage perm) and has more than one universe assigned, then they can see “All my universe” universe. * Notice that nobody can see the“ENTERPRISE” universe here in Experience view
Other sections (Metric view, Map view etc)
* If user is admin (superdomain full or manage permissions) then they can see ENTERPRISE universe * Notice that nobody can see “ALL MY UNIVERSE” in these other views