Spectrum AutoDiscovery not finding devices when using Seed Routers
search cancel

Spectrum AutoDiscovery not finding devices when using Seed Routers

book

Article ID: 113368

calendar_today

Updated On:

Products

CA Spectrum

Issue/Introduction

Spectrum AutoDiscovery not finding devices when using Seed Routers. Using the following configuration as an example, the 172.x.x.1 ip address in the "IP / Host Name Boundary List" is not found even though this ip address is pingable from the SpectroSERVER system and can be modeled by ip from the OneClick Universe view.

Environment

Any version of Spectrum running on any supported operating system.

Cause

When using a Seed Router in your discovery and selecting the "Scan Subnets Using ICMP/SNMP Sweep", the discovery sweeps the subnets configured on the router. When it finds an ip address it can communicate with, it checks the ip address against the ip addresses and address lists in the "IP / Host Name Boundary List". If the ip address found in the sweep is not an ip address included in the "IP / Host Name Boundary List", the discover does not include this ip address in the discovery results, even though it was able to communicate with it during the sweep.

The ip address found during the subnet sweep of a seed router MUST comply with the "IP / Host Name Boundary List".

Resolution

Create a configuration without a Seed Router that contains the ip address and ip lists for those devices that are not found during the Seed Router discovery.

Additional Information

Please reference the "Discovery Console" section of the documentation for more information.