CA IT Asset ManagerCA Software Asset Manager (CA SAM)ASSET PORTFOLIO MGMT- SERVERCA Service Management - Asset Portfolio ManagementCA Service Management - Service Desk Manager
Issue/Introduction
ITAM 17.1Export Service doesn't start, getting error: 2018-07-16 12:40:48,229 UTC [ExpMgr] ERROR CA.ExportService.ExportServiceManager - An error occurred while accessing the Web Server:System.Web.Services.Protocols.SoapException: System.Web.Services.Protocols.SoapException: Server was unable to process request. ---> CA.Common.Utilities.Exceptions.AuthenticationPasswordException: Invalid Password.Password maybe incorrect, locked or expired. BackEnd: itam-eem , Application: APM , User:uapmadmin
Cause
This issue is specific to environment where uapmadmin is defined also in AD (linked to EEM used by ITAM).
Environment
Release: Component: ARGIS
Resolution
The correction of this problem should be available via a test fix patch. Please open a Technical Support issue to request it if desired.