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CA ITAM 17.1Export Service doesn't start

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Article ID: 113232

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Updated On:

Products

CA IT Asset Manager CA Software Asset Manager (CA SAM) ASSET PORTFOLIO MGMT- SERVER CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

ITAM 17.1Export Service doesn't start, getting error:
2018-07-16 12:40:48,229 UTC [ExpMgr] ERROR CA.ExportService.ExportServiceManager - An error occurred while accessing the Web Server:System.Web.Services.Protocols.SoapException: System.Web.Services.Protocols.SoapException: Server was unable to process request. ---> CA.Common.Utilities.Exceptions.AuthenticationPasswordException: Invalid Password.Password maybe incorrect, locked or expired. BackEnd: itam-eem , Application: APM , User:uapmadmin 
 

Environment

Release:
Component: ARGIS

Cause

This issue is specific to environment where uapmadmin is defined also in AD (linked to EEM used by ITAM).

Resolution

The correction of this problem should be available via a test fix patch. 
Please open a Technical Support issue to request it if desired.