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HTTP Status 401 when viewing a CA Service Catalog attachment via CA Service Desk

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Article ID: 113128

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Updated On:

Products

CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

End users are receiving HTTP Status 401 error message when viewing/download a CA Service Catalog attachment via CA Service Desk.

IMPORTANT: It happens only in Chrome browser.

See error message below:

<Please see attached file for image>

User-added image

According to Internet Engineering Task Force:

401 Unauthorized: The 401 (Unauthorized) status code indicates that the request has not been applied because it lacks valid authentication credentials for the target resource.

Cause

There is no known root cause for this issue. It only happens in Chrome for certain workstations. The same user who is not able to download an attachment in his/her own workstation is able to download it in another workstation.

Environment

CA Service Desk 17.1
CA Service Desk 17.0

Resolution

There is no available and definitive solution for this issue. What you can do is to guide end users for using Microsoft Internet Explorer or Microsoft Edge in order to workaround this issue. Because of having this issue in certain workstation, end users would request the workstation to be reinstalled in order to make sure there is nothing corrupted in the Operational System or Chrome.

Additional Information

Hypertext Transfer Protocol (HTTP/1.1): Authentication

Attachments

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