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Article ID: 113038
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Updated On:
Products
CA Client Automation - IT Client Manager
CA Client Automation
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Environment
Client Automation All r14.* versions
Cause
Since there are different reasons of this error, the logs must be reviewed and look for messages like the following: - TRC_INST_ITRM_0.log: |DETAIL | start MDB installation on local machine |DETAIL | Current working directory: <C:\Users\ADMINI~1\AppData\Local\Temp\1\ITRM\database> |DETAIL | isFreshInstall assumed <0> |DETAIL | run command: <C:\Program Files (x86)\CA\SC\Mdb\Windows\jre\bin\java.exe -Djava.library.path=".\lib" -classpath .\lib\log4j-1.2.8.jar;.\lib\ojdbc14.jar;.\lib\sqljdbc.jar;.\setup.jar;.\;.\msql\post_install.sql ca.cms.mdb.setup.Setup -cfg setup.properties -a checkprereq_install/install/verifyschema/addusers/postinstall> |DETAIL | LaunchCmd start |DETAIL | LaunchCmd: Process could not be created, errro code <193> |DETAIL | LaunchCmd end return <FALSE> |ERROR | Launching Command failed |ERROR | Schema installation failed [7] - TRC_Inst2_ITRM.log: | using dir: <C:\Users\ADMINI~1\AppData\Local\Temp\1\ITRM\> | launching DBInstall | finished DBInstall ret: <1603> | DBInstall(NULL, tracer, 1, <dgsm-server-sql>, <mdb>, <>, <ca_itrm>, ******, , , <>, ******, <>, ******, <false>, <mdb>, <1433>, <C:\Program Files (x86)\CA\SC>, <>, <>, <>, <C:\Program Files (x86)\CA\SC\Mdb\Windows\jre>) failed | finished db installation ret = <1603>
Resolution
First of all, the following articles can be reviewed:
Install of Client Automation r14.*, MDB Failed with 1603 - Article ID: 45385
During the update of a Domain Manager to r14.0 SP2, the upgrade of the MDB fails with error 1603. What can be the reason? - Article ID: 8689
If none of the previously mentioned articles help, the most probable reason of the error is a corrupted DVD. The suggestion is to download again DVD1 and DVD2 and verify if it's correct, using MD5 file provided along with Client Automation DVDs, found on Support page.