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SDM: The Help menu cannot be opened in 17.1 or 17.2

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Article ID: 112618

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Updated On:

Products

CA Service Management - Service Desk Manager

Issue/Introduction

After an upgrade from 17.0 to 17.1, the online help cannot be opened anymore. Either the page will not load, or you may receive an error like "No Topics Found"
This happens when accessing the Help option or the "Help on This Window" option from CA SDM UI in a newly installed or upgraded 17.1 environment.
Error message: "The webpage cannot be found"

Chrome browsers may present the Help display as simply a "[]" display and no other content or functionality given.

Cause

Browser security updates no longer allow help menu content to be displayed correctly.

Environment

USRD 17.1, 17.2

Resolution

This concern has been addressed in the latest RU updates for Service Desk.  The RU updates that address the given concern are 17.1 RU7 and 17.2 RU5.  The specific defect that addressed the given concern was DE51562

For further details on defect DE51562, please see:

Service Management 17.1:
https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/business-management/ca-service-management/17-1/Release-Notes/CA-Service-Management-17_1_0_7-Release-Notes/Fixed-Issues---17_1_0_7.html

https://techdocs.broadcom.com/content/dam/broadcom/techdocs/us/en/assets/docops/casm171/Steps_to_Reproduce_CASM_-_17.1.0.7.pdf

 

Service Management 17.2:
https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/business-management/ca-service-management/17-2/Release-Notes/CA-Service-Management-17_2_0_5-Release-Notes/Fixed-Issues---17_2_0_5.html

https://techdocs.broadcom.com/content/dam/broadcom/techdocs/us/en/assets/docops/casm172/Steps_to_Reproduce_CASM_-_17.2.0.5.pdf