PPM "Communication Error" occurs in PPM SaaS Environment without SSO enabled
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Article ID: 112578
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Updated On:
Products
Clarity PPM SaaSClarity PPM On Premise
Issue/Introduction
When using the PPM application, we get a "Communication Error" intermittently. This occurs across all our environments. This is the error that appears:
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Environment
CA PPM SaaS - Having content filtering mechanisms in place - NOT using the CA PPM SaaS SSO Portal - SSO Not enabled
Cause
This problem was caused by a content filtering mechanism being in place in the customer's network environment.
Resolution
The recommendation from CA is to exclude the PPM application URLs from any content filtering policies. After doing so, the problem should no longer occur.