When Emailing Knowledge Documents as HTML, images from KB document are not included in the email.
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Article ID: 112577
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Updated On:
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SUPPORT AUTOMATION- SERVERCA Service Desk Manager - Unified Self ServiceCA Service Desk ManagerCA Service Management - Asset Portfolio ManagementCA Service Management - Service Desk Manager
Issue/Introduction
When analysts try to email knowledge documents to users as HTML documents, the images are dropped out from the document that is sent.
Environment
SDM 17.1
Cause
JavaScript restrictions blocking images in the email.
Resolution
Gmail is known to block JavaScript, however sending the same email to an Exchange account may block the image but will give an option to download it.
"Click here to download pictures. To help protect your privacy, Outlook prevented automatic download of some pictures in this message"
Unfortunately if the email client is set to block JavaScript there are no known workarounds at this time as this must be used when emailing HTML Knowledge Documents.