PAM is not reading inbound emails after configuring Mail Trigger feature
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PAM is not reading inbound emails after configuring Mail Trigger feature

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Article ID: 112576

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Updated On:

Products

CA Process Automation Base

Issue/Introduction

After configuring Mail Trigger feature, using the right credentials, the Orchestrator is not reading the inbound emails.

Environment

Process Automation 4.3, 4.3.01, 4.3.02 and 4.3.03

Cause

The first suggestion is to verify the connectivity against the mail server using a simple Telnet command directly from Orchestrator server, if this works then probably the configuration was not right.

Resolution

There are few sections where Mail Trigger feature can be configured, but depending on the environment this should be made under certain place.


Generally the configuration is made at Domain Level as shown in the following image:



User-added image

But this may fail, even if the settings are right.


The suggestion is to configure Mail Trigger feature at Orchestrator level, as shown in the following image:


User-added image