Universal, MTC & Service Discovery Connectors not visible on SOI Dashboard
book
Article ID: 112514
calendar_today
Updated On:
Products
CA Service Operations Insight (SOI)
Issue/Introduction
I have installed latest SOI 4.2 in my environment. Post installation, the connector is not visible in the SOI Administrator ....connector configuration page Connectors running on other machines are visible in the Connector Configuration page but the Manager connectors Universal, MTC & Service Discovery not showing in the Dashboard
Cause
The problem is with \SOI\resources\Configurations\SSA_IFW_<MachineName>.xml file is corrupt and following entry was missing...
<ConnectionInfo failover="TRUE"
Found below exceptions in "\SOI\jsw\logs\SAM-IntegrationServices_wrapper.log"