Unable to configure the data source of CA Service Desk Manager Report
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Article ID: 112503
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Updated On:
Products
SUPPORT AUTOMATION- SERVERCA Service Desk Manager - Unified Self ServiceCA Service Desk ManagerCA Service Management - Asset Portfolio ManagementCA Service Management - Service Desk Manager
Issue/Introduction
CABI 6.3.0 was installed successfully and I defined the datasource that the CA Service Desk Manager r17.1 reports use. However, the connection test failed with an error "Connection failed". When I click a link 'Show details' of the error message, a blank popup screen comes up.
<Please see attached file for image>
Environment
Windows (Non-English version)
Cause
The problem is caused if CABI 6.3.0 was installed to non-English version of Windows or the language of Windows where Service Desk Manager server and CABI are installed do not match. e.g. SDM is running on Japanese version of Windows, whereas, CABI is on English version of Windows.
Resolution
Please reach out CA Support to get a patch to fix the problem.