Special Character in Cardholder name in CA Transaction Manager

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Article ID: 112500

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Updated On:

Products

CA Payment Security ARCOT ECOMMERCE

Issue/Introduction

This document will guide how to remove Special Character in Cardholder name when trying to view Actions on Card in CA Transaction Manager.

Cause

Cardholder is enrolled on Arcot portal with a special character at the end of his name. 

Environment

CA Transaction Manager 5 & above

Resolution

 If Admin view that cardholder name is pre-fixed or suffix with Special Character .

1. Deactivate the card & re-upload the card details with correct information. 

<Please see attached file for image>

Special Character

To deactivate the card from CA Transaction Manager Admin Console

1. Login into CA Admin Console using Admin credentials.

2. Search for Cardholder Account Inquiry and follow the below steps:

<Please see attached file for image>

Cardholder Account Inquiry
Fig 1: Cardholder Account Inquiry

<Please see attached file for image>

Enrolled Cardholder

Fig 2: Enrolled Cardholder

 

Additional Information

Note : For furthers details on card deactivation please read Card Deactivation document.

Attachments

1558696548130000112500_sktwi1f5rjvs16ill.png get_app
1558696546371000112500_sktwi1f5rjvs16ilk.png get_app
1558696544283000112500_sktwi1f5rjvs16ilj.png get_app