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Custom ticket properties missing from ticket action

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Article ID: 112458

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Updated On:

Products

CA Service Operations Insight (SOI)

Issue/Introduction

When creating or editing new/old ticket action the custom properties were missing from the drop down menu. These Custom properties do show up on the HelpDeskConfiguration. 

Environment

Release:
Component: SOIMGR

Cause

Engineering suspects problem may have happened because Of console cache not refreshed with the custom properties

Resolution

We created a dummy custom property in "HelpDeskConfiguration", saved it and now old and new both of the custom properties showing up in ticket action gui.