ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

SPC-OCA-10360: Connection lost. Either the server is not running or a network problem is preventing access

book

Article ID: 112239

calendar_today

Updated On:

Products

CA Spectrum DX NetOps

Issue/Introduction

A new SpectroSERVER was installed in a DSS (Distributed SpectroSERVER) environment, but the OneClick web server cannot access it.



Cause

There could be a few communication issues causing this. 

1. Hostname cannot be resolved and missing hostname in the Host Resource Configuration (.hostrc) File
2. Network/firewall blocks access
3. Tomcat cache needs to be refreshed

Environment

CA Spectrum 10.x

Resolution

#1: Added the IP/hostname pair in the Windows hosts file.
      Added the hostname in the .hostrc file via Spectrum Control Panel - Host Security

#2: Disabled internal firewall on OneClick host

#3. Restarted Tomcat service on OneClick host

Additional Information

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/it-operations-management/spectrum/10-4-1/administrating/distributed-spectroserver-administration/setting-up-a-distributed-spectroserver-environment.html