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[AWA] Issues when attempting to upgrade Service Manager Link for agent in AWI

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Article ID: 112178

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Updated On:

Products

CA Automic One Automation CA Automic Workload Automation - Automation Engine

Issue/Introduction

When customer tried to use "Update Service Manager Link" in AWI for one of his agent, they got this error message:
 


Customer also tried to use Renew TransferKey before but the error still persisted each time he try to start/stop agent or Update Service Manager Link.

They still can remotely start/stop agent from Service Manager Dialog.
 

Cause

Customer didn't in put the right parameters for Agent to start/stop on AWI. The fact that they are not using the default port 8871 for service manager. 

Environment

Release: 12.x
Component: Automation Engine

Resolution

The issue is solved after putting in the right information in your agent.

Attachments