identity manager accounts are not created at the endpoints
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identity manager accounts are not created at the endpoints

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Article ID: 112139

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Updated On:

Products

CA Identity Manager CA Identity Governance CA Identity Portal

Issue/Introduction

From Provisioning Manager, after adding an Active Directory Provisioning Role, the account is not created in the Active Directory Server, even with the success message in Provisioning Manager

Environment

Identity Manager 12.6.x and 14.x

Cause

The root cause was the size of the ADS log file, as there is no log rotate for this log, it increases until it is renamed or deleted.

Resolution

Check the log size, depends on the Identity Manager version, Virtual Appliance or Non Virtual Appliance.

For non Virtual Appliance it is located under folder:
X:\...\CA\Identity Manager\Provisioning Server\logs\ADS

For Virtual Appliance it is located in the Windows Server, where the Connector Server was installed:
X:\...\CA\Identity Manager\Connector Server\ccs\logs\ADS

- Stop Connector Server C++ service
- Rename or delete the current <ActiveDirectory_EndpointName>.log
- Start  Connector Server C++ service